Chicagoland Area Modern Mopars
Joining our club forum is FREE, so please take a few minutes to register and join us in Chicagoland's best Modern Mopar club on the web!

After joining, you will not only be able to communicate with our members, but other forums will be available for viewing and posting. These include our CAMM Swap section, featuring parts and vehicles for sale in the Chicagoland area, the Knowledge Base, Off Topic Areas and much, much more.

Advertisements will also be disabled for you once you join.

We openly invite you to join our online community and hope to see you posting soon!
Chicagoland Area Modern Mopars
Joining our club forum is FREE, so please take a few minutes to register and join us in Chicagoland's best Modern Mopar club on the web!

After joining, you will not only be able to communicate with our members, but other forums will be available for viewing and posting. These include our CAMM Swap section, featuring parts and vehicles for sale in the Chicagoland area, the Knowledge Base, Off Topic Areas and much, much more.

Advertisements will also be disabled for you once you join.

We openly invite you to join our online community and hope to see you posting soon!


Everything Mopar for the Chicagoland area
 
PortalHomeRegisterLog in

 

 Alarm system

Go down 
5 posters
AuthorMessage
soundsaved
CAMM Member
soundsaved


Location : Oak Lawn
Points : 4792
Posts : 75
Reputation : 39

Alarm system Empty
PostSubject: Alarm system   Alarm system I_icon_minitimeDecember 3rd 2010, 10:58 pm

I got a Clifford 50.7x installed recently. anybody have any knowledge on this.
specifically my temp sensor on the remote displays bullshit temps when the car is remote started.
Back to top Go down
Shawn1112
Founding Member
Founding Member
Shawn1112


Location : Hater Proof
Points : 33352
Posts : 12919
Reputation : 1607

Alarm system Empty
PostSubject: Re: Alarm system   Alarm system I_icon_minitimeDecember 4th 2010, 9:01 pm

soundsaved wrote:
I got a Clifford 50.7x installed recently. anybody have any knowledge on this.
specifically my temp sensor on the remote displays bullshit temps when the car is remote started.
Who did the install, cant you go back and ask them?

_________________
"Dont Talk About It, Be About It"
"Get In Where U Fit In"

Alarm system 1236920_10151644188979537_407418136_n
Back to top Go down
The Black Stig
Supporting Vendor
The Black Stig


Location : Lakemoor
Points : 5401
Posts : 557
Reputation : 103

Alarm system Empty
PostSubject: Re: Alarm system   Alarm system I_icon_minitimeDecember 4th 2010, 11:18 pm

in all honestly it's not his fault it's an BS temp it's not accurate at all, With that being said it can be made slightly better with moving the sensor.But it's still not accurate.
Back to top Go down
soundsaved
CAMM Member
soundsaved


Location : Oak Lawn
Points : 4792
Posts : 75
Reputation : 39

Alarm system Empty
PostSubject: Re: Alarm system   Alarm system I_icon_minitimeDecember 6th 2010, 7:23 am

That's what the installer told me. I thought I would ask if anybody seen a fix in the field.
Back to top Go down
Hypnotiq
CAMM All-Star
Hypnotiq


Location : Lake in the hills , IL
Points : 6984
Posts : 1477
Reputation : 225

Alarm system Empty
PostSubject: Re: Alarm system   Alarm system I_icon_minitimeDecember 6th 2010, 8:28 am

yeah those temp things are garbage. I installed mine and it works for crap.
Back to top Go down
bogieboy
CAMM All-Star
bogieboy


Location : upstate NY
Points : 6792
Posts : 1382
Reputation : 219

Alarm system Empty
PostSubject: Re: Alarm system   Alarm system I_icon_minitimeDecember 6th 2010, 9:38 am

Back when the screen worked on my autopage, the temp was always spot on........had a thermometer in there to double check the temp too.....always within 2 degrees.........
Back to top Go down
Sponsored content





Alarm system Empty
PostSubject: Re: Alarm system   Alarm system I_icon_minitime

Back to top Go down
 
Alarm system
Back to top 
Page 1 of 1
 Similar topics
-
» Car Alarm
» Remote start/alarm combo
» Air Bag system INSTALL
» Time for a new exhaust system :(
» upgrading the fuel system

Permissions in this forum:You cannot reply to topics in this forum
Chicagoland Area Modern Mopars :: The Garage :: Electronics-
Jump to: