Chicagoland Area Modern Mopars
Joining our club forum is FREE, so please take a few minutes to register and join us in Chicagoland's best Modern Mopar club on the web!

After joining, you will not only be able to communicate with our members, but other forums will be available for viewing and posting. These include our CAMM Swap section, featuring parts and vehicles for sale in the Chicagoland area, the Knowledge Base, Off Topic Areas and much, much more.

Advertisements will also be disabled for you once you join.

We openly invite you to join our online community and hope to see you posting soon!


Everything Mopar for the Chicagoland area
 
PortalHomeRegisterLog in

Share
 

 I went limp last night. Twice.

Go down 
Go to page : Previous  1, 2
AuthorMessage
Iguanaman
CAMM All-Star
Iguanaman

Location : L.I.T.H.
Points : 8028
Posts : 2746
Reputation : 1136

I went limp last night. Twice. - Page 2 Empty
PostSubject: Re: I went limp last night. Twice.   I went limp last night. Twice. - Page 2 I_icon_minitimeNovember 13th 2012, 6:44 am

Yeah, ya betcha.
Back to top Go down
Moparcharger07
CAMM Member
Moparcharger07

Location : Hainesville-ISH
Points : 23964
Posts : 2302
Reputation : 591

I went limp last night. Twice. - Page 2 Empty
PostSubject: Re: I went limp last night. Twice.   I went limp last night. Twice. - Page 2 I_icon_minitimeNovember 13th 2012, 4:51 pm

Good thing you got you're shaft sensor fixed....... no more limp mode......... Laughing
Back to top Go down
Iguanaman
CAMM All-Star
Iguanaman

Location : L.I.T.H.
Points : 8028
Posts : 2746
Reputation : 1136

I went limp last night. Twice. - Page 2 Empty
PostSubject: Re: I went limp last night. Twice.   I went limp last night. Twice. - Page 2 I_icon_minitimeNovember 13th 2012, 5:35 pm

Moparcharger06 wrote:
Good thing you got you're shaft sensor fixed....... no more limp mode......... Laughing

Happy to say it was only a sensor issue. Wink
Back to top Go down
ttruckinon
CAMM Pro
ttruckinon

Location : Adairsville Ga
Points : 4971
Posts : 666
Reputation : 202

I went limp last night. Twice. - Page 2 Empty
PostSubject: Re: I went limp last night. Twice.   I went limp last night. Twice. - Page 2 I_icon_minitimeNovember 16th 2012, 2:52 pm

Iguanaman wrote:
Moparcharger06 wrote:
Good thing you got you're shaft sensor fixed....... no more limp mode......... Laughing

Happy to say it was only a sensor issue. Wink

Maybe try a little Viagra in the tank?
Back to top Go down
Sponsored content




I went limp last night. Twice. - Page 2 Empty
PostSubject: Re: I went limp last night. Twice.   I went limp last night. Twice. - Page 2 I_icon_minitime

Back to top Go down
 
I went limp last night. Twice.
Back to top 
Page 2 of 2Go to page : Previous  1, 2

Permissions in this forum:You cannot reply to topics in this forum
Chicagoland Area Modern Mopars :: The Garage :: Engine & Trans Performance-
Jump to: