Chicagoland Area Modern Mopars
Joining our club forum is FREE, so please take a few minutes to register and join us in Chicagoland's best Modern Mopar club on the web!

After joining, you will not only be able to communicate with our members, but other forums will be available for viewing and posting. These include our CAMM Swap section, featuring parts and vehicles for sale in the Chicagoland area, the Knowledge Base, Off Topic Areas and much, much more.

Advertisements will also be disabled for you once you join.

We openly invite you to join our online community and hope to see you posting soon!


Everything Mopar for the Chicagoland area
 
PortalHomeRegisterLog in

Share
 

 I went limp last night. Twice.

Go down 
Go to page : 1, 2  Next
AuthorMessage
Iguanaman
CAMM All-Star
Iguanaman

Location : L.I.T.H.
Points : 8030
Posts : 2746
Reputation : 1136

I went limp last night. Twice. Empty
PostSubject: I went limp last night. Twice.   I went limp last night. Twice. I_icon_minitimeSeptember 26th 2012, 7:11 pm

Both times accelerating away from a stop. Gave it a good amount of gas. Felt it bog down when traction control pulled spark to stop wheel slip, then a trans bang like a hard shift/neutral drop and then limp.

Tires are really almost gone, so wheel slip is easy even on dry pavement.

Concern? Or just get new tires?
Back to top Go down
Illinois Chaos
CAMM All-Star
Illinois Chaos

Location : in the other lane
Points : 12204
Posts : 5492
Reputation : 1198

I went limp last night. Twice. Empty
PostSubject: Re: I went limp last night. Twice.   I went limp last night. Twice. I_icon_minitimeSeptember 26th 2012, 9:27 pm

Try resetting the trans adaptives.
Back to top Go down
Iguanaman
CAMM All-Star
Iguanaman

Location : L.I.T.H.
Points : 8030
Posts : 2746
Reputation : 1136

I went limp last night. Twice. Empty
PostSubject: Re: I went limp last night. Twice.   I went limp last night. Twice. I_icon_minitimeSeptember 26th 2012, 9:32 pm

Thats pulling fuse, right? Which fuse?
Back to top Go down
mwa145
CAMM Pro
mwa145

Location : Rolling Meadows
Points : 4223
Posts : 435
Reputation : 24

I went limp last night. Twice. Empty
PostSubject: Re: I went limp last night. Twice.   I went limp last night. Twice. I_icon_minitimeSeptember 27th 2012, 12:07 am

fuse 11
Back to top Go down
Iguanaman
CAMM All-Star
Iguanaman

Location : L.I.T.H.
Points : 8030
Posts : 2746
Reputation : 1136

I went limp last night. Twice. Empty
PostSubject: Re: I went limp last night. Twice.   I went limp last night. Twice. I_icon_minitimeSeptember 27th 2012, 7:45 am

Cool thanks.
Back to top Go down
Iguanaman
CAMM All-Star
Iguanaman

Location : L.I.T.H.
Points : 8030
Posts : 2746
Reputation : 1136

I went limp last night. Twice. Empty
PostSubject: Re: I went limp last night. Twice.   I went limp last night. Twice. I_icon_minitimeSeptember 28th 2012, 7:14 am

Ok. Reset the fuse yesterday morning. Drove to itasca and back apparently without incident. Side street driving last night...apparently no issue. On the way to the train station this morning, side streets...limp mode again. No jerks or bangs or wheel spin, just noticed most of the way there that I had no first gear and no autostick. :-(
Back to top Go down
Illinois Chaos
CAMM All-Star
Illinois Chaos

Location : in the other lane
Points : 12204
Posts : 5492
Reputation : 1198

I went limp last night. Twice. Empty
PostSubject: Re: I went limp last night. Twice.   I went limp last night. Twice. I_icon_minitimeSeptember 28th 2012, 10:48 am

Shifter gone bad? Any codes?
Back to top Go down
Iguanaman
CAMM All-Star
Iguanaman

Location : L.I.T.H.
Points : 8030
Posts : 2746
Reputation : 1136

I went limp last night. Twice. Empty
PostSubject: Re: I went limp last night. Twice.   I went limp last night. Twice. I_icon_minitimeSeptember 28th 2012, 6:18 pm

Anyone recommend a trans shop? My dealer's Service manager was decidedly dickish lst time...threw me under the bus with my extended warranty company.
Back to top Go down
RomeoWright
CAMM Member
RomeoWright

Location : Kenosha, WI
Points : 2863
Posts : 115
Reputation : 4

I went limp last night. Twice. Empty
PostSubject: Re: I went limp last night. Twice.   I went limp last night. Twice. I_icon_minitimeOctober 1st 2012, 9:36 am

I hit limp mode for the very first time yesterday i seen a nice straight piece of road with quite a few sets of treads on it so i figured what the hell might as well add a lil charger tread to the mix, soon as they started to smoke (for about 30-40 seconds) suddenly i heard a hard shift and instantly went into limp mode threw a check engine light. i hooked up the predator to look at the code and mysteriously it wasnt there...shut it off turned it back on and it was back to normal, light off and all. nething to be concerned abt?
Back to top Go down
Iguanaman
CAMM All-Star
Iguanaman

Location : L.I.T.H.
Points : 8030
Posts : 2746
Reputation : 1136

I went limp last night. Twice. Empty
PostSubject: Re: I went limp last night. Twice.   I went limp last night. Twice. I_icon_minitimeOctober 1st 2012, 10:25 am

No, I think something to be concerned about. It's happened to me driving around town at under 45 mph driving.
Back to top Go down
Shawn1112
Founding Member
Founding Member
Shawn1112

Location : Hater Proof
Points : 32285
Posts : 12875
Reputation : 1605

I went limp last night. Twice. Empty
PostSubject: Re: I went limp last night. Twice.   I went limp last night. Twice. I_icon_minitimeOctober 1st 2012, 11:57 am

I threw my Charger in to limp mode a few times, turned the car off, restarted and was fine. I was really beating on it when going in to limp mode, and was in autostick. I have done it once to the 300 so far in autostick.

_________________
"Dont Talk About It, Be About It"
"Get In Where U Fit In"

I went limp last night. Twice. 1236920_10151644188979537_407418136_n
Back to top Go down
Illinois Chaos
CAMM All-Star
Illinois Chaos

Location : in the other lane
Points : 12204
Posts : 5492
Reputation : 1198

I went limp last night. Twice. Empty
PostSubject: Re: I went limp last night. Twice.   I went limp last night. Twice. I_icon_minitimeOctober 1st 2012, 6:45 pm

Need to post what codes are being thrown.
Back to top Go down
RomeoWright
CAMM Member
RomeoWright

Location : Kenosha, WI
Points : 2863
Posts : 115
Reputation : 4

I went limp last night. Twice. Empty
PostSubject: Re: I went limp last night. Twice.   I went limp last night. Twice. I_icon_minitimeOctober 1st 2012, 7:38 pm

my check engine light came on but when i checked the codes it didnt show any, i'm not sure about the rest of the ppl but i know mine showed there were no codes thrown....
Back to top Go down
Moparcharger07
CAMM Member
Moparcharger07

Location : Hainesville-ISH
Points : 23966
Posts : 2302
Reputation : 591

I went limp last night. Twice. Empty
PostSubject: Re: I went limp last night. Twice.   I went limp last night. Twice. I_icon_minitimeOctober 1st 2012, 8:29 pm

It happened to me once (when I was still driving it all rear round), I got stuck in snow and had to beat the shit out of it to get out.... Went to the shop (at like midnight LoL) and tried to scan it, no codes, I erased the codes (there wasn't any but I figured fuck it), then disconnected the battery for a while, connected it again, and havent had a problem ever since.
Back to top Go down
Moparcharger07
CAMM Member
Moparcharger07

Location : Hainesville-ISH
Points : 23966
Posts : 2302
Reputation : 591

I went limp last night. Twice. Empty
PostSubject: Re: I went limp last night. Twice.   I went limp last night. Twice. I_icon_minitimeOctober 1st 2012, 8:31 pm

I know it's use-less info, but figured I'd chime in and add my two cents LoL
Back to top Go down
Iguanaman
CAMM All-Star
Iguanaman

Location : L.I.T.H.
Points : 8030
Posts : 2746
Reputation : 1136

I went limp last night. Twice. Empty
PostSubject: Re: I went limp last night. Twice.   I went limp last night. Twice. I_icon_minitimeOctober 2nd 2012, 11:33 pm

No stored codes. Did the key trick, got

-------

-dOnE-
Back to top Go down
Iguanaman
CAMM All-Star
Iguanaman

Location : L.I.T.H.
Points : 8030
Posts : 2746
Reputation : 1136

I went limp last night. Twice. Empty
PostSubject: Re: I went limp last night. Twice.   I went limp last night. Twice. I_icon_minitimeOctober 2nd 2012, 11:34 pm

Talked to Mr. Norms...they will do the work with a 3rd party warranty company. Gut feel is I don't want to drive it 35 miles up there with CEL light on and probably limp mode before I get it there.

Back to top Go down
Illinois Chaos
CAMM All-Star
Illinois Chaos

Location : in the other lane
Points : 12204
Posts : 5492
Reputation : 1198

I went limp last night. Twice. Empty
PostSubject: Re: I went limp last night. Twice.   I went limp last night. Twice. I_icon_minitimeOctober 2nd 2012, 11:52 pm

It will be ok. Just pull over and start off again if it hits limp mode. These are funny cars. So protective of everything that they sense as being too much or different.
Back to top Go down
eviltrycycle
Founding Member
Founding Member
eviltrycycle

Location : Almost Wisconsin
Points : 44936
Posts : 13073
Reputation : 1139

I went limp last night. Twice. Empty
PostSubject: Re: I went limp last night. Twice.   I went limp last night. Twice. I_icon_minitimeOctober 3rd 2012, 5:01 pm

That really sucks Dave. Sad


I have only had it happen one time the whole time I have owned the car and it was not fun at all. No codes or anything and just happened the one time.

Hope you get it fixed soon and its a painless fix.

_________________
Crystal
2014 Dodge Durango SXT - stock for now
2007 Dodge Charger R/T - has some stuff done to it
You Tube Channel https://www.youtube.com/c/ChicagolandAreaModernMopars


Speed never killed anyone, suddenly becoming stationary, that's what gets you.
Back to top Go down
Iguanaman
CAMM All-Star
Iguanaman

Location : L.I.T.H.
Points : 8030
Posts : 2746
Reputation : 1136

I went limp last night. Twice. Empty
PostSubject: Re: I went limp last night. Twice.   I went limp last night. Twice. I_icon_minitimeOctober 3rd 2012, 5:50 pm

eviltrycycle wrote:
That really sucks Dave. Sad


I have only had it happen one time the whole time I have owned the car and it was not fun at all. No codes or anything and just happened the one time.

Hope you get it fixed soon and its a painless fix.

THERE you are!

A little surprised this thread has gone this far without thread of being moved to the XXX zone with my subject line. ;-)
Back to top Go down
eviltrycycle
Founding Member
Founding Member
eviltrycycle

Location : Almost Wisconsin
Points : 44936
Posts : 13073
Reputation : 1139

I went limp last night. Twice. Empty
PostSubject: Re: I went limp last night. Twice.   I went limp last night. Twice. I_icon_minitimeOctober 3rd 2012, 7:12 pm

Its all good in the hood. Wink

_________________
Crystal
2014 Dodge Durango SXT - stock for now
2007 Dodge Charger R/T - has some stuff done to it
You Tube Channel https://www.youtube.com/c/ChicagolandAreaModernMopars


Speed never killed anyone, suddenly becoming stationary, that's what gets you.
Back to top Go down
Shawn1112
Founding Member
Founding Member
Shawn1112

Location : Hater Proof
Points : 32285
Posts : 12875
Reputation : 1605

I went limp last night. Twice. Empty
PostSubject: Re: I went limp last night. Twice.   I went limp last night. Twice. I_icon_minitimeOctober 3rd 2012, 9:31 pm

Iguanaman wrote:
eviltrycycle wrote:
That really sucks Dave. Sad


I have only had it happen one time the whole time I have owned the car and it was not fun at all. No codes or anything and just happened the one time.

Hope you get it fixed soon and its a painless fix.

THERE you are!

A little surprised this thread has gone this far without thread of being moved to the XXX zone with my subject line. ;-)
Oh it could have went there, I left it alone because it was a serious issue.

_________________
"Dont Talk About It, Be About It"
"Get In Where U Fit In"

I went limp last night. Twice. 1236920_10151644188979537_407418136_n
Back to top Go down
Iguanaman
CAMM All-Star
Iguanaman

Location : L.I.T.H.
Points : 8030
Posts : 2746
Reputation : 1136

I went limp last night. Twice. Empty
PostSubject: Re: I went limp last night. Twice.   I went limp last night. Twice. I_icon_minitimeOctober 3rd 2012, 9:36 pm

jocolor
Back to top Go down
Iguanaman
CAMM All-Star
Iguanaman

Location : L.I.T.H.
Points : 8030
Posts : 2746
Reputation : 1136

I went limp last night. Twice. Empty
PostSubject: Re: I went limp last night. Twice.   I went limp last night. Twice. I_icon_minitimeNovember 13th 2012, 1:06 am

Well...finally got my car fixed and back. Problem was a shaft speed sensor...it wasn't getting a signal to the computer. It sits in some plate on top of the valve body. They had to drop the trans to get at it to replace the plate. Thank god for extended warranties.


Last edited by Iguanaman on November 13th 2012, 6:43 am; edited 1 time in total
Back to top Go down
Shawn1112
Founding Member
Founding Member
Shawn1112

Location : Hater Proof
Points : 32285
Posts : 12875
Reputation : 1605

I went limp last night. Twice. Empty
PostSubject: Re: I went limp last night. Twice.   I went limp last night. Twice. I_icon_minitimeNovember 13th 2012, 6:41 am

Congrats, bet your happy

_________________
"Dont Talk About It, Be About It"
"Get In Where U Fit In"

I went limp last night. Twice. 1236920_10151644188979537_407418136_n
Back to top Go down
Sponsored content




I went limp last night. Twice. Empty
PostSubject: Re: I went limp last night. Twice.   I went limp last night. Twice. I_icon_minitime

Back to top Go down
 
I went limp last night. Twice.
Back to top 
Page 1 of 2Go to page : 1, 2  Next

Permissions in this forum:You cannot reply to topics in this forum
Chicagoland Area Modern Mopars :: The Garage :: Engine & Trans Performance-
Jump to: