Chicagoland Area Modern Mopars
Joining our club forum is FREE, so please take a few minutes to register and join us in Chicagoland's best Modern Mopar club on the web!

After joining, you will not only be able to communicate with our members, but other forums will be available for viewing and posting. These include our CAMM Swap section, featuring parts and vehicles for sale in the Chicagoland area, the Knowledge Base, Off Topic Areas and much, much more.

Advertisements will also be disabled for you once you join.

We openly invite you to join our online community and hope to see you posting soon!
Chicagoland Area Modern Mopars
Joining our club forum is FREE, so please take a few minutes to register and join us in Chicagoland's best Modern Mopar club on the web!

After joining, you will not only be able to communicate with our members, but other forums will be available for viewing and posting. These include our CAMM Swap section, featuring parts and vehicles for sale in the Chicagoland area, the Knowledge Base, Off Topic Areas and much, much more.

Advertisements will also be disabled for you once you join.

We openly invite you to join our online community and hope to see you posting soon!


Everything Mopar for the Chicagoland area
 
PortalHomeRegisterLog in

 

 No sound from radio

Go down 
3 posters
AuthorMessage
crazy933
CAMM Pro
crazy933


Location : Joliet
Points : 5561
Posts : 494
Reputation : 86

No sound from radio Empty
PostSubject: No sound from radio   No sound from radio I_icon_minitimeJanuary 5th 2012, 8:18 am

So the car sat for a week or so an the. Battery was dead. The battery was charged and there is no sound from the radio. The tuner works for fm. Sattelite and cd. But there is no sound. I had the Sirius radio reset Any ideas
Back to top Go down
moros323
CAMM Pro
moros323


Location : Chitown western burbs
Points : 4579
Posts : 311
Reputation : 12

No sound from radio Empty
PostSubject: Re: No sound from radio   No sound from radio I_icon_minitimeJanuary 5th 2012, 2:33 pm

Try disconnecting the battery for 60 seconds see what happens...I have also been told you can pull the fuse for the amp in some cases if that applies to you...disconnecting the battery should cover it!
Back to top Go down
crazy933
CAMM Pro
crazy933


Location : Joliet
Points : 5561
Posts : 494
Reputation : 86

No sound from radio Empty
PostSubject: Re: No sound from radio   No sound from radio I_icon_minitimeJanuary 5th 2012, 7:36 pm

Ok it's fixed I pulled a few fuses in the trunk to see if any we blown and that must have reset the radio.

Thanks
Back to top Go down
inkedup
CAMM All-Star
inkedup


Location : later'ville
Points : 9186
Posts : 2958
Reputation : 243

No sound from radio Empty
PostSubject: Re: No sound from radio   No sound from radio I_icon_minitimeJanuary 6th 2012, 7:39 pm

glad it worked .......
Back to top Go down
moros323
CAMM Pro
moros323


Location : Chitown western burbs
Points : 4579
Posts : 311
Reputation : 12

No sound from radio Empty
PostSubject: Re: No sound from radio   No sound from radio I_icon_minitimeJanuary 7th 2012, 1:57 pm

Glad ya have your tuneage back!! bearbang
Back to top Go down
Sponsored content





No sound from radio Empty
PostSubject: Re: No sound from radio   No sound from radio I_icon_minitime

Back to top Go down
 
No sound from radio
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Chicagoland Area Modern Mopars :: The Garage :: Electronics-
Jump to: