Chicagoland Area Modern Mopars
Joining our club forum is FREE, so please take a few minutes to register and join us in Chicagoland's best Modern Mopar club on the web!

After joining, you will not only be able to communicate with our members, but other forums will be available for viewing and posting. These include our CAMM Swap section, featuring parts and vehicles for sale in the Chicagoland area, the Knowledge Base, Off Topic Areas and much, much more.

Advertisements will also be disabled for you once you join.

We openly invite you to join our online community and hope to see you posting soon!


Everything Mopar for the Chicagoland area
 
PortalHomeRegisterLog in

Share
 

 I fixed my Halos

Go down 
AuthorMessage
liljoejoe54
Moderator
Moderator
liljoejoe54

Location : Chicago
Points : 21402
Posts : 4221
Reputation : 848

I fixed my Halos Empty
PostSubject: I fixed my Halos   I fixed my Halos I_icon_minitimeJuly 28th 2010, 12:08 pm

About a month ago, my halos just stopped working. I figured the wireless switch went out because it does seem kindof cheap and I only paid $20 (believing the old saying that you get what ya pay for). So today, I took out the wireless switch and hooked it up to a separate power source and the damn thing still worked. So I then tried to test the power coming from my Voltage regulator that Flashtech provides with the halos and I wasnt getting any juice from them. I kindof got pissed because that thing is like $60 and if it burned out that means I wouldnt be able to use my halos for a long while. So I yanked the voltage regulator out and checked the fuses (it has one on board and one in the power line) the one on board was fine but the one in the power line was all corroded. So just a heads up for anybody who has something go out without notice, it can be something as simple as a little corrosion rather than the whole system taking a dump.

_________________
I fixed my Halos Liljoejoe54-1

As I lay rubber down the street, I pray for traction I can keep, but if I spin and begin to slide, please dear god protect my ride. Amen.
Back to top Go down
Hypnotiq
CAMM All-Star
Hypnotiq

Location : Lake in the hills , IL
Points : 5963
Posts : 1477
Reputation : 225

I fixed my Halos Empty
PostSubject: Re: I fixed my Halos   I fixed my Halos I_icon_minitimeJuly 28th 2010, 12:10 pm

Sweet! Easy fix... what color do you have on our car?
Back to top Go down
liljoejoe54
Moderator
Moderator
liljoejoe54

Location : Chicago
Points : 21402
Posts : 4221
Reputation : 848

I fixed my Halos Empty
PostSubject: Re: I fixed my Halos   I fixed my Halos I_icon_minitimeJuly 28th 2010, 12:12 pm

Hypnotiq wrote:
Sweet! Easy fix... what color do you have on our car?

Thanks. I got red/blue bullet halos. ( I can turn each color on by itself)

_________________
I fixed my Halos Liljoejoe54-1

As I lay rubber down the street, I pray for traction I can keep, but if I spin and begin to slide, please dear god protect my ride. Amen.
Back to top Go down
Pomps
CAMM Pro
Pomps

Location : Bloomingdale
Points : 4816
Posts : 628
Reputation : 155

I fixed my Halos Empty
PostSubject: Re: I fixed my Halos   I fixed my Halos I_icon_minitimeJuly 28th 2010, 12:19 pm

glad you got it working, if anyone knew how to fix it, it would be you!
Back to top Go down
Sponsored content




I fixed my Halos Empty
PostSubject: Re: I fixed my Halos   I fixed my Halos I_icon_minitime

Back to top Go down
 
I fixed my Halos
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Chicagoland Area Modern Mopars :: The Garage :: Electronics-
Jump to: